Skip to Content

No Signal Message displaying on TV

Hi, I'm in the UK and I've only switched to LG in the last year, I used to buy everything Toshiba but made the switch when 4K was more affordable.

No Signal Message displaying on TV

Posted on 2017-11-06 19:33:18 edited November 2017 TV/Audio/Video Vote Up0Vote Down
24

15 Comments

  • Reply Title Icon

    RE: No Signal Message displaying on TV

    nsk360nsk360 Member
    Posted on 2017-12-29 16:01:06 Vote Up5Vote Down
    Hi, I'm in the UK and I've only switched to LG in the last year, I used to buy everything Toshiba but made the switch when 4K was more affordable.

    I used to have a 49UH610V (UH6100) in the bedroom and we had a 49UH850V (UH8500) downstairs, both were linked up to an Xbox One S, although the downstairs one was hardly used and a Virgin Media TiVo box (downstairs HD upstairs 4K).  A few weeks after the Xbox One X arrived I decided to move the 49UH850V upstairs and buy a 55UH950V (UH9500) for downstairs, I sold the 49UH610V.

    Since moving the 49UH850V upstairs I've had issues where the screen goes black for a few seconds mid-game on the Xbox (I've only seen this when the game supports HDR so far) but I've also seen this when watching TV through the Virgin Media V6 TiVo box which doesn't output HDR but supports 4K.  I never had this issue with the 49UH610V and I've yet to test on the new 55UH950V.

    It's annoying especially when you are playing something like Forza as you end up off track, or when I'm playing Battlefield I just get wiped out as I can't see what's going on.

    I managed to catch it on video and uploaded to YouTube (it's around the 5:20 mark), is this the same problem you are experiencing?  

    Thanks,

    Nick.

    th3ngineer
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    aitkenjwaitkenjw Member
    Posted on 2018-01-04 21:24:11 Vote Up0Vote Down
    Got the OLED65B7 from Costco. Worked great with fantastic UHD pictures for a few weeks than started to get the no signal messages. I watch everything streaming from a 4K Roku:  mostly Sling, Amazon, Netflix. The signal comes back if I turn the TV off then on again, or disconnect and reconnect the HDMI cable. Tried different cables and inputs, and makes no difference. Taking it back to Costco. 
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    th3ngineerth3ngineer Member
    Posted on 2018-01-13 14:06:41 Vote Up5Vote Down
    Nick, That is the exact same issue I’m having along with a few other issues which, in my opinion, seem to revolve around the HDR setting as you have noticed as well. I have a Best Buy geek squad technician coming to look at my TV today. I doubt they will be able to fix the issue. Especially since I can’t get the issue to replicate itself when I want. It’s always random occurrence.
    phxmagi
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    TrevorTrevor Member
    Posted on 2018-01-13 14:58:40 Vote Up5Vote Down
    Problem solved. OLED 65C7P. I was getting No Signal Message when input was BluRay Disc Player (BDP). All other input devices worked: Satellite Box, NVIDIA Shied android box. All devices are routed through my Marantz AV7005 Pre-Tuner and connected to the TV HDMI2 ARC input from the Pre-Tuner HDMI ARC output. This is the same set-up I had with my previous TV. I changed the HDMI cable from the BDP to the Pre-Tuner, still no signal. I connected HDMI ARC cable from the Pre-Tuner to a View Sonic computer monitor. Received the microsoft "devise connected" jingle on the PC (everything is connect the network through Ethernet cable from the Pre-Tuner to the PC), followed by the "device disconnected" jingle, over and over. So, no signal to the Viewsonic. This tells me the issue is not necessarily with the LG HDMI2 ARC input, but maybe the HDMI handshake between the BDP and the LG. I connected the BDP directly to ViewSonic, by-passing the Pre-Tuner. Signal okay. So it is not the BDP. I connected the BDP directly to the LG, signal Okay. So not the HDMI handshake between the BDP and the LG. I'm starting to narrow things down now. Pre-Tuner works with the LG on all inputs, except the BPD input. I have a few extra HDMI inputs on the Pre-Tuner, so I connected the BDP to the available VCR (remember those?) HDMI input. I switched the source on the Pre-Tuner from BDP to VCR, the No Signal message is gone and the LG now sees the BDP. I just had to rename the VCR source to OPPO (my BDP brand), reprogram my Harmony One universal remote to set the Pre-Tuner to OPPO (aka VCR) and now things are great. Life is Good in Trevor's home once again. Hoping this helps others with a similar issue.   
    eberckes
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    LeeweihuangLeeweihuang Member
    Posted on 2018-02-03 05:30:02 Vote Up0Vote Down
    I very much agree with Krex, mine is the same problem, when connected, the tv recognised that it is connected. When selected the particular input, No Signal message was displayed. The tv was running properly all beforehand, just lately have this issue. Could be the updates by LG? Anyone have solution?
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    eloeseloes Member
    Posted on 2018-02-27 15:12:13 Vote Up5Vote Down
    Ok, so all of a sudden I have a no input signal.  Worked last night just fine and now this morning its gone.  Here is all the troubleshooting I've tried thus far.  I switched HDMI ports on the back of the TV, tried a different HDMI cable, and used a totally different device (DVD player) and plugged that in all the HDMI ports with the two different cables.  With all of that I still am not getting a picture.  So then I took out another TV and plugged my receiver into that and everything is working just fine on my small 22 inch TV.  So I know my receiver and HDMI cables aren't the problem.  I sure hope my LG TV didn't just fail on me!!!  I've had LG TV's for the past 10 years and planned on my next TV being a LG, but now I'm thinking twice about that decision unless someone knows what I can do to get my TV back working.  Oh, and when I hit the menu button on the LG remote the menu screen comes up just fine.  Just wanted to add that.  
    Fishbone4u
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    sharynesharyne Member
    Posted on 2018-03-01 16:12:17 Vote Up5Vote Down
    My TV was fine then all of a sudden I get a no signal for all HDMI. I hooked up all the external devices to another tv and they worked so it's definitely not a cable or external devices issue. I disconnected all the HDMI cables and and tried each port to see if it was only on causing the problem but that didn't help either. So I guess I need to buy a new TV and it most definitely will not be an LG
    Fishbone4u
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    LGOLEDUSERLGOLEDUSER Member
    Posted on 2018-03-14 15:25:18 Vote Up0Vote Down
    I have an OLDED E7P connected to an AppleTV 4k and an Xbox One S. Purchased Nov '17. The TV keeps dropping the signal for both (appears to be an HDCP handshake issue since the TV still sees the devices as connected).  I've tried different HDMI cables and inputs.  This issue needs to be fixed.  Has LG acknowledged the problem?
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    KinnicKCKinnicKC Member
    Posted on 2018-03-16 03:17:45 Vote Up0Vote Down
    I have the same problem just recently where Netflix, Xbox one X games and Amazon prime 4K content will cause the TV to display the no signal screen saver. This is a pain in the **** but I have had success opening Netflix or the Xbox game and then using the LG remote to goto All Settings >General> HDMI UKTRA HD Deep Color> HDMI1 and turn it off and wait until TV goes black then turn HDMI1 back on. That seems to let the HDR signal to be complete....I sure hope LG has a software update to fix this issue. I had no problems until about a week ago. 
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    matt85dave87matt85dave87 Member
    Posted on 2018-03-26 07:47:00 edited March 2018 Vote Up0Vote Down
    My lg 4K blueray player worked great with my lg c7 oled until I updated the player’s firmware. After the update.. some blueray disks turn on hdr deep color on the c7’s hdmi port. After the setting is changed to “HDR on” on the HDMI port....the picture stops showing the blueray video and says no signal. It’s bizarre since the player turned it on when it plays an HDR disk. If I turn it off on the c7’s hdmi port, the blue ray video comes back. Any ideas? Very annoying.
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    MpowedMpowed Member
    Posted on 2018-03-27 05:40:46 Vote Up0Vote Down
    I have a C6. For anyone reading. This is an issue with your T.V. receiving some kind of handshake that is associated with HDR. Until LG recognizes the issue you are S.O.L. I have gone through multiple devices with multiple Certified HDMI cords. And the only thing you can do is write LG and let them know of this issue.

    http://www.lg.com/us/support

    go there and let them know. Also post anywhere you see the issue online.
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    2017LGC7652017LGC765 Member
    Posted on 2018-04-09 17:52:53 Vote Up0Vote Down
    • This just happened to me on my brand new c7 65".Research online says it' a hdcp handshake issue (communication between the output device and the input port on the tv,software).Mainly when the output devices switches from HD or anolog to HDR mode 

      I tried everything.Nothing was working, until I reset my main settings to default factory 10 mins ago.It seems to be working now.However I am running an onkyo 676 and have not put the cables back(just running console to tv for now).Im going to keep it on the tv tonite without changing any major settings to see if It will mess up again.Tomorrow I will hook everything back up to the receiver and keep you posted.

      "And yes before I had to reset I tried to plug the console directly to the tv with no luck.:

    Leave a Comment

  • Reply Title Icon

    RE: No Signal Message displaying on TV

    CarcassCarcass Member
    Posted on 2018-05-03 00:00:51 Vote Up1Vote Down
    I've had my LG 86 Inch 4K Ultra HD Smart TV 86SJ9570 UHD TV for just about 1 week now and it keeps losing signal on all HDMI ports.  I've swapped my PS4, X-BOX, Fire Stick, and Chromecast through every single port and they all loose connection after a while.  Very frustrating when watching a movie or playing a game and the screen goes blank all of a sudden.   1 week old!!!!  I haven't seen anyone from LG commenting here.  Do they even view these forums???  Apparently there isn't a fix yet but it would be nice to know that they are at least working on one.  Does anyone have any additional information?
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    Posted on 2018-05-19 20:43:54 edited June 2018 Vote Up16Vote Down

    (SOLVED) Constant and Random Signal Loss

    I've had my LG OLED 55C7P for over 7 months and despite all the effort to fix it, it still loses signal every single day. The controller board has been replaced twice. I've replaced all the HDMI cables 4 times with different brands each time. I've shuffled all 4 devices (PS4Pro, Apple TV 4k, DirectTV and Chromecast) to various different ports. Software has been reloaded twice. TV has been reset to factory defaults 5 times. Despite all this it still doesn't work.

    LG has been good about coming out and trying to repair it but we're not getting anywhere. I've got it on video several times but this is the best footage: 


    Has anyone else had this problem? Where regardless of what device you have plugged in the TV just loses signal randomly?


    UPDATE: Its been over a month since LG did its last repair and the TV has worked flawlessly since. This time they replaced the controller board AND the power supply. The theory was that the power supply was defective and it was damaging the controller board. That appears to have been the case because after replacing the power supply the TV has worked perfectly and has not lost signal once. Thank you LG for not giving up!

    AaronMcBroomchipdgouge
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    AaronMcBroomAaronMcBroom Member
    Posted on 2018-05-29 18:44:08 Vote Up5Vote Down
    I am in the same boat as Alexander above. I have tried many HDMI cords, etc.

    I have these near or around my set, Apple TV 4K, Xbox One S, OG PS4, 5.1 Vizio Soundbar, Harmony Elite Hub, Amazon Echo Dot. The only device that I have NOT had issues with is the OG PS4. This leads me to believe that I think the high bandwidth required for the other boxes may be related to the issue. Turning off anything 4K HDR related may be the fix, but that is pointless due to the reasons many of us bought this TV.

    The only other explanation that I can think of at this point is that some type of interference is causing this when the signal is more "fragile" due to higher bandwidth being passed over the HDMI cables, and these TV's are not good at blocking that out? Maybe having too many 2.4Ghz devices around the TV? This is where I am at now, making sure the TV is on a 5ghz Wifi network, and moving some of my 2.4Ghz devices away from the set.

    We shall see.
    dgouge
Sign In or Register to comment.