Skip to Content

No Signal Message displaying on TV

I bought my orginal smart tv 4 years ago it only lasted 2 years and i had it replaced. Then another 2 years and tv doesnt work again.

No Signal Message displaying on TV

Posted on 2017-11-06 19:33:18 edited November 2017 TV/Audio/Video Vote Up0Vote Down
13

15 Comments

  • Reply Title Icon

    RE: No Signal Message displaying on TV

    LGisgarbageLGisgarbage Member
    Posted on 2018-06-01 21:43:41 Vote Up0Vote Down
    I bought my orginal smart tv 4 years ago it only lasted 2 years and i had it replaced. Then another 2 years and tv doesnt work again. They want me to pay for another tv for a 3rd **** time. They must think i am an idiot. Im calling the BBB
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    mattZmattZ Member
    Posted on 2018-07-15 12:46:26 Vote Up0Vote Down
    So I guess my remote no longer works for sound bar, and it won't pare with subwoofer.  Means I'm out of luck?
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    chipchip Member
    Posted on 2018-07-19 15:25:08 Vote Up0Vote Down
    55" C7 bought 7 months ago, Comcast cable input starts to flicker maybe once a minute then gets worse until the screen goes black and I get get the "No Signal" error message.

    Took video of this, and while it was happening I pulled the HDMI and plugged it into my PC monitor, works fine!

    Bad board....  created a repair ticket today, hope they bring a board or power supple or both!
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    melhmelh Member
    Posted on 2018-09-15 03:48:43 Vote Up5Vote Down
    Using fire tv box - when I select 4k content I get message to turn on hdr which works fine but when I return to menu I get no signal message.  Does not switch back to no hdr. Any way to stop this auto switch
    dgouge
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    chipchip Member
    Posted on 2018-09-26 20:43:53 Vote Up0Vote Down
    After having my main board replaced in July 2018 (TV purch in Nov 2017), we again have started seeing the "No Signal" error messgae.

    From the prior comments perhaps the main board and the power supply should both have been replaced but the "Tech" assured me this would resolve the issue.

    Now I'm back to square one with 6 weeks of warranty left and questioning my purchase!!
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    seldomseenkidseldomseenkid Member
    Posted on 2018-09-29 11:21:11 Vote Up5Vote Down
    Hey so, how do you get rid of this message?
    I dont have a problem with connecting anything, I just like to watch the screensaver the TV provides, and this message gets in the way.
    Anyone know how?
    Thank you.
    Sarabear48
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    stargazer927stargazer927 Member
    Posted on 2018-12-03 05:00:43 Vote Up0Vote Down
    OLED B7. Switched over to watching Amazon Prime and after returning to Dish,  I get sound but no picture. I can watch through apps with internal sound. Sound but no picture from my hopper.  Running ARC through HDMI 2.

    Thanks. 
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    thejman222thejman222 Member
    Posted on 2018-12-16 06:35:40 edited December 2018 Vote Up10Vote Down
    I think I saw my issue mentioned somewhere in here, but I don't believe I saw a fix for it, so I'll add to the pile.

    Got my 65" UK6090PUA 3 weeks ago and it's been working great right up until tonight. Turned on the TV and the Switch attached to HDMI 3 and got the "No Signal" screen. Tried turning the Switch on and off a few times, but the "No Signal" screen never went away. I did notice, however, that a little notification appeared in the top right corner every time I turned the Switch on, indicating that the TV recognized a device was plugged into HDMI 3. I checked the signal on HDMI 1, where my PC is plugged in, and that appeared to be working without issue. So it was either the port or the Switch.

    I unplugged the Switch and plugged in a PS4 Pro to HDMI 3, and got the same sequence of events; turned it on, got the notification that the input was ready, and continued getting no signal. I switched the PS4 and PC ports and found that the PS4 was displaying fine on HDMI 1, but the PC now wasn't coming through on HDMI 3. That pretty much narrowed the problem down to HDMI 3 itself.

    What's weird to me, though, is that it still recognizes that something is plugged into HDMI 3, but can't seem to display any actual image. So something is functioning in that port, but I guess not everything? I tried flipping the deep color and HDR settings a few times as mentioned in a few other comments, but that did nothing. I didn't really expect it to though, as absolutely nothing about my setup has changed between last night and now.

    This honestly feels very out of the blue, which is extremely frustrating for a TV that's only 3 weeks old. Especially when my last (refurbished) LG TV served me with basically no issues for almost 8 solid years before I got rid of it, still perfectly functional. I expected a similar experience this time.

    UPDATE: Folks, I've just had some of the most simple and fruitful chat support ever. First basic troubleshooting step they told me to do was unplug the TV, hold down the power button for 30 seconds, and then turn it back on to check. That never works, right? Except this time it DID. We'll see if this fix sticks I guess, but for now I'm happy.
    T2TheFlairGreeny173
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    AttackoflanceAttackoflance Member
    Posted on 2018-12-16 18:07:01 Vote Up0Vote Down
    Bought a TV a week ago. Been fire until today. Was working last night. Hdmi 2 arc keeps saying no signal. Tried 3 devices. TV shows something is plugged in when I switch but no signal. TV is

    LG Electronics 65UK6300PUE 65-Inch 4K Ultra HD Smart TV (2018 Model)

  • Reply Title Icon

    RE: No Signal Message displaying on TV

    jbleaverjbleaver Member
    Posted on 2019-01-09 22:06:41 Vote Up0Vote Down
    I just bought a new LG UHD TV 4K. Trying to use an HDMI cable to TV from cable box. No signal. I used the same HDMI port and cable with DVD player, works great. I CAN use the component input, however the picture quality isn’t good.
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    wellmate91wellmate91 Member
    Posted on 2019-01-13 05:51:15 Vote Up5Vote Down
    Guys, after months of trying to figure this out and LG support telling me to take a hike over to Microsoft and Microsoft telling me that it has to be LG as the Xbox One works with every other HDMI TV in my house I finally figured it out! Disable the Quick Start+ feature from the TV settings. Basically it saves power and lets you avoided the LG logo at startup (really?). Once I disabled this and turned the TV off and back on, the systems had their "handshake" and boom, everything went back to working as it occasionally would with Quick Start+ on. Hope this helps... this is the first time I've ever posted in one of these things, but the fact that LG offered me no help at all and that I couldn't find a solution online made me want to share this one. 
    T2TheFlair
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    80sTiger80sTiger Member
    Posted on 2019-01-18 04:57:50 Vote Up0Vote Down
    So I have the OLED65B6P running the latest firmware. Had the TV for over 2 years now - never an issue. HDMI-1 now refuses to detect for most anything (Comcast X1 box, Xbox One), but will show a distorted picture for a Chromecast device. Of course, I've switched things around troubleshooting, used different HDMI cable, etc - problem stays with HDMI-1. Turned off Quick Start+ and hard power-cycled more than once. Any ideas ?
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    EurekaEureka Member
    Posted on 2019-01-25 14:17:16 Vote Up5Vote Down
    As LG don't seem to reply to anyone on this thread, I thought I would add a comment which might help someone now I've finally solved my issue. 

    I have just taken delivery of a new LG 75" TV. All seemed good, but then I got the "No signal" message on every HDMI port - tried new cables, power cycling, and all the above suggestions, like HDR off, latest firmware, etc, etc - all to no avail. 

    In my case, I have my A/V stuff (sky/BT box/Fire TV, A/V receiver, etc) in a different room from my TV and connected via a 4x4 HDMI matrix over CAT 6. 

    After a lot of trial and error, I discovered if I plugged the BT box (or anything else) directly into the HDMI on the TV it worked, but not via the HDMI matrix. This I think is a HDCP handshaking error between my devices and the TV, not passing correctly through the HDMI matrix. 

    To solve the problem, I attached a cheap HDMI splitter (2 output, 1 input) directly into the TV's HDMI and then plugged the receiving end of the HDMI matrix into the splitter. Now all devices connected via the HDMI matrix work fine. I think the HDMI splitter is stripping the HDCP signal that I think is causing many of the issues sighted above. 

    So, if your A/V devices are not connected directly to the TV's HDMI port (i.e. via an amplifier, HDMI matrix, etc, or even a mix of older and new tech connected) and getting the "No Signal" error, it's definitely worth considering getting a cheap HDMI splitter and giving it a go. HDCP issues can affect all brands, so not necessarily an LG fault in this case. HDCP is an anti-piracy measure, but seems to cause so many HDMI connectivity issues, despite people using their devices in a perfectly legitimate way - It's about time the industry as a whole sorted it out.   
    ngkangjin
  • Reply Title Icon

    RE: No Signal Message displaying on TV

    ngkangjinngkangjin Member
    Posted on 2019-01-29 03:19:37 Vote Up0Vote Down
    Bought a TV 10 days ago, have issue with no signal input from my CCTV DVR, my CCTV dvr support up to 4 option output. (LG 55UK6300PTE 55")

    1. 1024x768
    2. 1280x1024
    3. 1920x1080
    4. 3840x2160

    Tried 4 of the output, every time i turn off the tv and on, there is no signal input from my CCTV devices, i have to restart my CCTV device in order to get signal input. I cant do this repeatly. is there anyway to solve this issue.

    Pull and plug in my pc monitor, it works.

    Already disable the quickstart feature, not working.
    HDMI ULTRA HD DEEP COLOUR on for the port, not working.
    SIMPLINK (HDMI-CEC) on, auto power-sync on, not working.
    Switch HDMI port, change 4k hdmi cable, not working.

    Refer to Eureka user post, might try the way he/she suggested, using a HDMI splitter 2 output, 1 input directly to the TV.  But i am not sure on the HDMI splitter, the input (male) should be connect to TV side or the CCTV device side, the output (female) should be connected to CCTV device ?




  • Reply Title Icon

    RE: No Signal Message displaying on TV

    ngkangjinngkangjin Member
    Posted on 2019-01-29 07:17:27 edited January 29 Vote Up0Vote Down
    Hi all, i finally resolve my issue. After troubleshooting the whole day, i bought a 1 x 4 HDMI splitter, my cctv dvr connected through the splitter then connect to my new LG tv. everything works fine !!

    I think there is a High-bandwidth Digital Content Protection (HDCP) which block the signal from my dvr to tv everytime i restart.

    For anyone of you who had the same issue connecting apple TV, Xbox, PS4 and so on. I would suggest connect through a HDMI splitter then to your TV, it should works, especially for those device support 4K resolution.
Sign In or Register to comment.