Skip to Content

LAS450H lost communication with subwoofer. WL RESET mode does not work.

Hello, My name is Wojtek, I live in Poland. I have got a LG Soundbar LAS450H. Soundbar is 2,5 year old.

LAS450H lost communication with subwoofer. WL RESET mode does not work.

Posted on 2018-06-07 11:50:41 Sound Bars & SoundPlates Vote Up0Vote Down
Hello,

My name is Wojtek, I live in Poland. I have got a LG Soundbar LAS450H. Soundbar is 2,5 year old.
Unfortunately today i have noticed that subwoofer lost connection with main unit. Led light on it is red.
I have read that I need to pair it manually but my soundbar is not entering the WL RESET mode. I put volume to minimum and hold for more than 3 seconds mute button but nothing happens. 
I have tried to reset main unit holding "-" button on main unit and SOUND EFFECT button and it is ok but it is not solving the problem.

After few times green led on subwoofer blinks very fast 3 times per second but it still does not connect with main unit.
I have check the software version using music flow bluetooth android apk and it is actual version.

I have to do something before i will send it to service. Main problem is that my stuff is on the wall in living room and there is a lot of work to do to put it off. 

I am sorry for my language but i think that you can understand what i want to tell You.

8 Comments

  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    moebee77moebee77 Member
    Posted on 2018-06-10 21:57:43 Vote Up0Vote Down
    I'm having the same problem
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    calumflemingcalumfleming Member
    Posted on 2018-06-10 22:29:26 Vote Up0Vote Down
    Same here
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    dimadima Member
    Posted on 2018-10-24 20:54:46 Vote Up0Vote Down
    Same here. LG what's about a reaction?
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    PapaPaulPapaPaul Member
    Posted on 2018-10-26 08:21:26 Vote Up0Vote Down
    I'm having the same problem with my LAD650w. Woofer blinkin, vol min + mute No Reset. What can i so?
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    dupontfan24dupontfan24 Member
    Posted on 2018-11-09 04:34:35 Vote Up0Vote Down
    I'm having the same problem. I get it to pair and a week or 2 it fails again. 
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    khartkhart Member
    Posted on 2018-11-12 04:18:31 Vote Up0Vote Down
    The reset by holding down the mute button or square button while volume is at min does not work. My subwoofer just flashes green quickly. My subwoofer will not connect.
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    countzerocountzero Member
    Posted on 2018-12-19 20:20:09 Vote Up0Vote Down
    bit late to join in on this but me too, any solutions out there?
  • Reply Title Icon

    RE: LAS450H lost communication with subwoofer. WL RESET mode does not work.

    ahara2011ahara2011 Member
    Posted on 2019-11-01 03:36:31 Vote Up0Vote Down
    i am haVING THE SAME PROBLOM DONT KNOW WHAT TO DO please help

Sign In or Register to comment.