Skip to Content

Apple TV Cuts out Intermittenly on OLED65B7A

My Apple TV and my FireStick keep losing the picture. It goes from picture, to black, to white noise, then back to the picture.

Apple TV Cuts out Intermittenly on OLED65B7A

Posted on 2017-11-14 01:58:04 OLED TVs Vote Up0Vote Down
My Apple TV and my FireStick keep losing the picture. It goes from picture, to black, to white noise, then back to the picture. The intervals at which this occurs varies, and is unpredictable. My Xbox One S is hooked up the same way, and it does not have any problems.

I have my Apple TV (non 4K version) and FireStick (non 4K) hooked up to my Sony Receiver. It is, in turn, hooked up to my ARC slot on my TV. I’ve switched the HDMI slots on my Apple TV to see if it’s the slot, but it still does the same thing. I’ve tried messing with the resolution and hertz settings on the Apple TV, and it does not change the situation. I’ve swapped out HDMI cords, and still no help.

Help!

3 REPLIES

  • Reply Title Icon

    RE: Apple TV Cuts out Intermittenly on OLED65B7A

    D_ReedD_Reed Member
    Posted on 2017-12-04 15:25:04 Vote Up0Vote Down
    Same issue here with the same model.  Any update on yours?  I am going to try upgrading FW to 04.07.30 to see if that helps.
  • Reply Title Icon

    RE: Apple TV Cuts out Intermittenly on OLED65B7A

    Gary1951Gary1951 Member
    Posted on 2017-12-09 22:38:42 Vote Up0Vote Down
    I am having same issue with my LG55OLED. But i have the new apple tv 4k and have changed cables 3 times with no success. I have recently bought a new high speed HDMI cable but haven't received yet. Not sure what is going on but LG should be addressing the issue. Seems it only on OLED tvs.
  • Reply Title Icon

    RE: Apple TV Cuts out Intermittenly on OLED65B7A

    AhmedLGAhmedLG Member
    Posted on 2018-09-21 19:33:13 Vote Up0Vote Down
    Hello everyone,

    I realize it has been some time since this was posted, however I still want to answer the question in case we get future visitors to this post.

    I've spoken with one of our Home Electronic specialists, and she has advised me on something we can do to mitigate this issue. 
    1. Go to home ► settings ► advanced setting ► Picture ► HDMI ULTRA HD Deep Colour
    2. Disable this setting for the devices you are experiencing issues on.
    If this doesn't resolve the issue, than I recommend you contact LG Customer support directly.

    Thanks,

    -Ahmed
This discussion has been closed.