Skip to Content

Movies now look like plays. Can settings adjust this?

I just switched from a plasma TV to an LG OLED.  High resolution is awesome but I really, really don't like the way movies look now.  I just watched a Blue Ray of a Harry Potter movie and it felt like I was watching a play instead of a movie because the actors seemed visually separated from their surroundings, rather than being immersed in them, like I was used to from not only my previous television sets but from showings in movie theaters.  It really reduces the magic of the movie because I feel like I'm standing there on a set with actors, rather than watching something happening in a complete, wholly integrated world.

Movies now look like plays. Can settings adjust this?

TedTed
Posted on 2017-11-17 17:58:32 OLED TVs Vote Up0Vote Down
I just switched from a plasma TV to an LG OLED.  High resolution is awesome but I really, really don't like the way movies look now.  I just watched a Blue Ray of a Harry Potter movie and it felt like I was watching a play instead of a movie because the actors seemed visually separated from their surroundings, rather than being immersed in them, like I was used to from not only my previous television sets but from showings in movie theaters.  It really reduces the magic of the movie because I feel like I'm standing there on a set with actors, rather than watching something happening in a complete, wholly integrated world.

Can I adjust the settings on the OLED TV to make the surroundings pop out just as much as the actors?

I hope this description of my problem is clear.  If it's not, please let me know what more information you'd like to know about my concerns.

Thank you!
Tagged:

5 REPLIES

  • Reply Title Icon

    RE: Movies now look like plays. Can settings adjust this?

    Posted on 2017-11-19 22:25:35 Vote Up0Vote Down
    I suspect we are experiencing the same thing, though maybe described differently. To me, it feels as if the frame rate is off when watching certain movies. It's disconcerting. I watched Tron: Legacy in 3D Blu Ray, Ultraviolet in Blu Ray, and Gods of Egypt in 4K. Gods of Egypt wasn't as bad, but Tron and Ultraviolet were just awful to watch. It was like watching an old Keystone Cops short. The people were moving...unnaturally, it seemed. I watched Oblivion in Blu Ray, and Prometheus in 3D Blu Ray, and did not experience that feeling. So I don't think it has anything to do with the format, per se. Or the equipment. But there is definately something wrong. Is there a way to adjust the frame rate?
  • Reply Title Icon

    RE: Movies now look like plays. Can settings adjust this?

    SabertoothSabertooth Member
    Posted on 2017-11-30 16:07:07 Vote Up0Vote Down
    I call this the soap opera effect (seems like there's too much blue to me). You might try the Cinema picture mode to start and see if you can adjust from there.
  • Reply Title Icon

    RE: Movies now look like plays. Can settings adjust this?

    davidcederdavidceder Member
    Posted on 2017-11-30 22:31:23 Vote Up0Vote Down
    As stated, soap opera effect. Try turning off all the motion, blur and judder stuff. There are many videos on this subject on youtube. Very common problem.
  • Reply Title Icon

    RE: Movies now look like plays. Can settings adjust this?

    RichmondDanRichmondDan Member
    Posted on 2017-12-06 20:52:10 Vote Up2Vote Down
    It's not really a problem with LG OLED, it's just that the settings are incorrect for the material you are watching.  It occurs on any TV with the settings that are selected on your TV.  You need to turn off TruMotion, as well as any edge sharpness settings.  This effect is called either "soap opera" effect or "video camera" effect (it makes the film look like it was shot on a video camera, not on film).

    My frustration is that LG doesn't have a manual that describes the settings and what they do.  It has taken me a week to figure this out, but now my picture is just fine...film looks like film.  As someone mentioned previously, do an internet search for this issue and you'll find many helpful suggestions.
    rpm333
  • Reply Title Icon

    RE: Movies now look like plays. Can settings adjust this?

    KindOfABigDealKindOfABigDeal LG Moderator
    Posted on 2017-12-20 22:46:03 Vote Up0Vote Down
    Try turning TruMotion off. To do so go to Picture menu>Picture Mode Settings>Picture Options>Trumotion> set to off. 
Sign In or Register to comment.