Skip to Content

Ask the ThinQ Expert

Have questions about the Smart ThinQ application? Problems connecting your device to the app?

Ask the ThinQ Expert

Posted on 2018-08-18 17:51:46 edited November 2019 LG ThinQ Vote Up0Vote Down
Have questions about the Smart ThinQ application? Problems connecting your device to the app? We're here to help! This thread will be monitored by our Smart ThinQ expert to ensure your questions are answered. If this is your first visit, be sure to check out the FAQ.

Best Answer

  • Reply Title Icon

    RE: Ask the ThinQ Expert

    Posted on 2019-12-05 15:56:29 Vote Up5Vote Down

    If you are experiencing problems with connecting, please message me the information below at,, and it will be forwarded over to the Smart ThinQ team for a resolution.

    SmartThinQ App version currently running: 

    Router Model # & Manufacturer:

    Internet Provider Name:

    Ghz of Router (2.4 or 5):

    SmartThinQ App version currently running

    SmartThinQ User ID (email address) 

    Smart-Phone model #

    The Wi-Fi name (Home router's SSID

    Washing Machine's Software Version: 


  • Reply Title Icon

    RE: Ask the ThinQ Expert

    drvthrudrvthru Member
    Posted on 2018-08-18 23:51:51 Vote Up5Vote Down
    I am trying to j stalk this app on a. iPhone. Each time I receive an error that “Smart Thinq app failed execution. Please try again” I have removed it and downloaded it twice still same result.  I have restarted my phone also.  Same result.  IOS 11.4.1
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    Goody2ShoesGoody2Shoes LG Moderator
    Posted on 2018-08-19 18:08:41 Vote Up-15Vote Down
    What is the model number of the smart appliance you have? 
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    RLBLRLBL Member
    Posted on 2018-08-19 18:46:00 Vote Up10Vote Down
    I have installed the app and the tv is registered to with my Google account, however I am unable to link to the LG (55uk6300). When I try to link it brings me to a sign page, pauses a few seconds then does nothing after I attempt to sign-in with my Google account (on my phone)
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    DiverDiver Member
    Posted on 2018-08-21 13:29:32 Vote Up-5Vote Down
    I just bought a LG LFXC24796S Refrigerator with Smart ThinQ.  I cannot get the Wi-Fi to connect.  I have tried all the things mentioned in the app. Mobile Data off, etc. even tried reinstalling app on two different phones.  I don't even see the Wi-Fi signal show up on my list of networks on the phones.  The Wi-Fi signal on the fridge screen is flashing after pushing for 3 seconds so it should be active.  Please help!  Thank you.
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    topaditopadi Member
    Posted on 2018-08-27 20:33:32 edited August 2018 Vote Up0Vote Down

    I have an LG-LMXS30796S refrigerator. Manage to connect. First issue: When it starts it shows that my fridge temperature is 35 C and the freezer is -1 C (which of course is not true).When I click on it shows 35 F and -1 F which is more likely, but there is no way to change from Fahrenheit to Celsius (I did not find any). I am in Canada and I need Celsius , this is how the fridge is set. Fahrenheit has no meaning to me,  So how do I switch the units ? It's a fridge , so this is basic stuff. I'm using the Android app.Thanks.

  • Reply Title Icon

    RE: Ask the ThinQ Expert

    mmasnjakmmasnjak Member
    Posted on 2018-08-28 01:19:33 edited August 2018 Vote Up15Vote Down
    I tried setting up Google Assistant with a new Thinq TV. All i get from assistant is "LG isn't responding right now.

    This is what I get after going through all of the steps here:
    Try again soon."
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    enzosolenzosol Member
    Posted on 2018-09-03 02:03:41 Vote Up25Vote Down
    How do I connect my 43UK6500 to the Smart ThinQ App? I was following the directions here:

    I am on the Smart ThinQ App and TVs aren't included. How do I connect it to mine?
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    Goody2ShoesGoody2Shoes LG Moderator
    Posted on 2018-09-03 16:49:39 Vote Up0Vote Down
    drvthru, this issue has been reported to our development team. They are currently working on an update to address the problems our customers are experiencing with the "failed execution" error message. The update should be available very soon. 
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    Goody2ShoesGoody2Shoes LG Moderator
    Posted on 2018-09-03 16:52:53 Vote Up-5Vote Down
    topadi, open the Smart ThinQ app, select your refrigerator, up in the top right hand corner you will see ... and this will open a new menu. Once in this menu, select settings, and you should be able to change from F to C under the "Temperature Unit" option. 
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    tpeter52tpeter52 Member
    Posted on 2018-09-04 18:49:56 Vote Up5Vote Down
    Recently purchased LFXS26943D refrigerator...absolutely cannot register it through the ThinQ app. Using the phone, when I get to the point to perform the connection and after I press the WiFi button until it flashes the app just does nothing beyond that. I have tried every combination of things imaginable, including turning off mobile data, and turning off 5G completely from my network. The appliance is 10 feet from the router, so connection signal strength should not be an issue.
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    Skeet1973Skeet1973 Member
    Posted on 2018-09-07 04:49:44 Vote Up0Vote Down
    The LG SmartThinQ app for the Android platform will not recognize my LG account credentials (email/password) that I use to sign into the website. I read through the posts and comments regarding the SmartThinQ app and noted I am not the only customer experiencing this issue. Any suggestions or further insight into this issue would be appreciated! Thank you!

  • Reply Title Icon

    RE: Ask the ThinQ Expert

    magicbobmagicbob Member
    Posted on 2018-09-07 16:24:48 Vote Up5Vote Down
    Good morning,

    I am a techie, having built my own computers and designed websites, so usually when I cannot get an application to work, and even your two level one support agents could not, it means there is something wrong with your server or your app.

    This is why I requested a call, not an email, as I have already spent more than 4 hours with your reps with no solution.

    Nevertheless, I  have now spent another 45 minutes following your suggestions, and still have the same problems. I even had the dryer replaced, it also fails registration as does my new washer. I also turned my router off and on.

    I have replied to your questions below.

    Thank you.

    - Product model name (Washer, Dryer)

    Washer Model # WT7200CW 

    Dryer  Model # DLG7201WE

    Is the WiFi icon on the product turned on after the app registration fails? (Not blinking)

    : (Y / N) 

    Yes, on both. NOTE - the app is registered, it is the washer AND dryer that fail to be registered by the app
    Date the problem occurred.

    Never has worked since Aug 9 2018 deliver

    - Detailed description of the problem

    (If you attach a video of the problem, your problem can be examined more accurately.)

    App connected to my home wifi network, router is 2.4ghz.

    Open app (even have tried logging in and out, as well as uninstalling and reinstalling the app. 

    Turn on wifi on appliance. Choose washer (or dryer) with SmartThingQ logo.

    Next next - then switch from home network to connect to washer or dryer.

    Next screen ONLY choice is registration complete button. After a quick or sometimes long response, either I get a registration failed, try again (which never works) OR now the screen returns with no message.

    I have attached screen shots of both results.

    - Country and language information set in the SmartThinQ app

    :USA English

    - Screenshot of App

    I don't see an attachment option in this forum.

    - SmartThinQ App version

    v 2.2.91

    - Smart-Phone model

    : :BLU Life Max (android)

    - The Wi-Fi name (SSID) and model information of the router (AP), (Supports only 2.4GHz (not 5GHz))

    Actiontec mi424wr   -
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    topaditopadi Member
    Posted on 2018-09-10 21:12:15 Vote Up0Vote Down
    Goody2Shoes    Sorry, no such setting on Android app.       
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    RockydabullRockydabull Member
    Posted on 2018-09-13 00:41:06 Vote Up0Vote Down
    I just bought a 65" oled tv and have one magic remote control paired with the tv. Everytime i buy a tv i always get an extra remote control for my wife so we both can operate the tv without having to stand up and walk to go get the remote. I already bought this remote and tried to pair it but this tv only allows for one remote to work at any one time. I assume that with this tv you can only pair one remote to operate the tv with? I am asking that a software upgrade be made to accommodate the pairing of 2 remote controls for families like mine that require 2 remote controls. How bout it? Also, this oled tv will not allow my wireless headphones (Sennheisser HDR120) to work. The headphones connect to the audio out connector at the back of the tv but it still does not allow the headphones to work. Bluetooth headphones will pair with no problem but your tv cuts all audio signals to the tv when the Bluetooth headphones are used. I have a hearing deficit which is why I use the headphones quite often but when I do use the Bluetooth headphones my wife cannot hear the tv. The Sennheiser wireless headphones allow me wear them and it still had tv volume where my wife could also watch tv with me. Maybe another software upgrade to allow for the Sennheiser HDR 120 headphones to work? 
  • Reply Title Icon

    RE: Ask the ThinQ Expert

    ozzy6900ozzy6900 Member
    Posted on 2018-10-02 20:43:07 Vote Up5Vote Down

    LG Washer = WT7200C
    LG Dryer = DLE7200*E
    Android phone = Samsung Galaxy S9
    Software = Smart ThinQ
    WiFi network = 4G with strong signal at both machines

    I have tried for over a week now, to get these units to join my wireless network. First of all, the instructions on page 29 of the washer tell you to select Top Load Washer. There is no such selection in the app so I have been using General Washer. Both the units generate a SSID with no internet connection (as they should) and I am supposed to use the SSID suffix (in the washer's case, 2E5C) twice as the WPA password.  In both cases (washer & dryer), when I follow the directions in Smart ThinQ, there is no where to enter the SSID suffix and I get a message "Incorrect password entered...". Now, I have tried (without using Smart ThinQ) to connect to the washer & dryer, just with the Samsung phone and I am able to enter the password and join both unit's network so it appears the trouble is in the Smart ThinQ app. I researched online and found that there are hundreds of LG customers that have simply given up trying to get the app working. What is the problem and how do I fix it?

    Let me add that I am a retired IT technician with 40 years experience so please feel free to get as detailed as you need.
Sign In or Register to comment.