Skip to Content

g5 wifi searching

Wifi continually searches every 5 seconds. I 100% control my wifi and only turn it on when I need it on.

g5 wifi searching

Posted on 2017-11-23 18:27:54 AT&T Phones Vote Up0Vote Down
Wifi continually searches every 5 seconds.

I 100% control my wifi and only turn it on when I need it on.

If I am connected to my preferred wifi then I do NOT need it to scan for any other connections.

I have everything turned off that I can find. No known apps with wifi permissios or optimizers.

If I have all the wifi/hotspot super settings to off why should it continually search?
Any replies appreciated.
 Thanks
Busta

4 Comments

  • Reply Title Icon

    RE: g5 wifi searching

    Posted on 2017-11-28 18:17:45 Vote Up0Vote Down
    FOUND IT!! woohoo.. I searched for it under Nougat since that is the latest software.
    Go to your settings, then location, then hit the dots at the top (menu) on the right. it will say scanning. hit that and turn off the wifi and bluetooth scanning there! <span>:smiley:</span>
  • Reply Title Icon

    RE: g5 wifi searching

    genesishepgenesishep Member
    Posted on 2017-11-29 07:12:32 Vote Up1Vote Down
    PassionateShell's solution is sadly not the fix for me. In my settings, Wifi Scanning (and Bluteooth Scanning) were already disabled.
  • Reply Title Icon

    RE: g5 wifi searching

    g3ride69g3ride69 Member
    Posted on 2017-12-10 22:35:46 Vote Up0Vote Down
    Looks like the setting THAT SHOULD disable SCANNING... But it didnt stop the SEARCHING for me either...
  • Reply Title Icon

    RE: g5 wifi searching

    AlexanderAlexander LG Moderator
    Posted on 2018-09-14 13:45:53 Vote Up0Vote Down
    @g3ride69, Good day,

    When you enter to you settings > wifi > do you see 3 dots on the top right? are you able to select them and click advanced? You can turn off the notifications and the scan.
Sign In or Register to comment.