Skip to Content

65UK6500AUA HDMI Ports Not Working- No Signal Message.

I have owned this TV for less than 2 weeks and now the HDMI ports are returning "No Signal" from DirectTV box, Xbox One and DVD player.

65UK6500AUA HDMI Ports Not Working- No Signal Message.

Posted on 2019-01-07 03:07:51 Super UHD TVs Vote Up0Vote Down
I have owned this TV for less than 2 weeks and now the HDMI ports are returning "No Signal" from DirectTV box, Xbox One and DVD player. This happened after nothing changed. Didn't move the TV and didn't adjust components. There were no storms or power surges in the area. It just stopped working.

7 Comments

  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-01-07 17:41:18 Vote Up0Vote Down

    @BamaBert, try this

    1) Power off the TV and disconnect each device from the HDMI ports.

    2) Power the unit on and press the MUTE button 3 times. There will be a menu that pops up at the bottom of the screen.

    3) Select the first option which is AV Reset (NOTE: This will reset the HDMI ports and all the Picture Settings back to the factory default settings) 

    4) Power the TV off and reconnect the HDMI cables.

    5) Turn the unit back on.

    Let me know what happens!


    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    martin22887martin22887 Member
    Posted on 2019-04-01 18:19:59 edited April 2019 Vote Up0Vote Down
    Our TV started also started to have the same problem.  I was watching TV last night on HDMI 1 and in the middle of the show the screen switch over and says no signal.  I power cycle the TV and cable box and still no signal.  I ended up unplugging everything from power and still nothing.  I then disconnected the power and the HDMI.  Once I plugged everything back in it resolved the issue.  This is the second time in the past week.  
  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-04-03 14:28:02 Vote Up0Vote Down
    martin22887, what is the model number to your TV? What device is connected to HDMI 1?

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    aposieraposier Member
    Posted on 2019-07-03 01:17:30 Vote Up0Vote Down
    I just purchased my tv three days ago and hdmi port 2 has stopped working. I tried the av reset jamaloflg suggested and it’s still not working...
  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-07-03 14:29:38 Vote Up0Vote Down
    aposier, try swapping the HDMI cable. If that doesn't correct the problem, service would recommended, or you can see about returning the unit based on the retailer.

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    gutgut Member
    Posted on 2019-07-13 20:03:18 Vote Up0Vote Down
    Hi, I have the same problem with a 3-month old LG UK6500AUA. HDMI 1 not working, did the AV reset but nothing changes. I have a quality hdmi cable so I suspect the problem is the port, not the cable. Any alternatives?
  • Reply Title Icon

    RE: 65UK6500AUA HDMI Ports Not Working- No Signal Message.

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-07-15 15:27:53 Vote Up0Vote Down
    gut, try checking the Deep Color Setting for HDMI 1, ensure they are turned off. Go to Settings > All Settings > General > HDMI Ultra HD Deep Color > turn off. If off already, connect to another HDMI port on the LG TV. If you able to get video there, the unit will require service.

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

Sign In or Register to comment.