Skip to Content

SuperSign W - PostgresSQL Parse XML error

Hello to everyone, My system, which has recently run after an update, is starting to fail.

SuperSign W - PostgresSQL Parse XML error

Posted on 2017-12-11 11:15:03 Commercial Display Vote Up0Vote Down
Hello to everyone,
My system, which has recently run after an update, is starting to fail. After a little thorough review, the program gives an error XML parse error authDao when connecting to the PostgreSQL database. As far as I understand, I am looking at the code, the user gives an error in the query code but I am getting the code and I am looking at pgAdmin. I could not solve the problem, I emailed the support department and told me they would be back in a day or two, but there is no improvement yet; I have tried Master, Premium, Lite and W versions, the problem is usually the same, but there is also no connection in the Master. If you have any previous version of SuperSignW software 3.x.x, please let me know. I think that this problem is a problem with updating, I think that if I can download a past version, it will fix it. My e-mail: m3t3-han@hotmail.com
Thank you for your interest.

1 Comments

  • Reply Title Icon

    RE: SuperSign W - PostgresSQL Parse XML error

    AlexanderAlexander LG Moderator
    Posted on 2018-09-13 21:52:55 Vote Up0Vote Down
    @m3T3HaN, Good day,

    For commercial products you will need to call our business support (888) 865-3026
Sign In or Register to comment.