Skip to Content

LG 27UK600 wake from sleep issue using HDMI

Here i found another guy experienced the same issue connecting the display via hdmi cable:  Issue:

LG 27UK600 wake from sleep issue using HDMI

Posted on 2019-03-03 06:16:33 4K / 5K Monitors Vote Up0Vote Down
Here i found another guy experienced the same issue connecting the display via hdmi cable: 

Issue:

When i put my mac mini in to sleep, then after 30 seconds i press any key again, it wakes up instantly. But if i put my mac in to sleep, then wait like 10 or more minutes, when i press any key to awaken it, it firstly turns out, then shows "no signal" message, then goes black again, only after like 40 seconds it shows the picture. Though my mac is awaken instantly, because i can type my password in the first seconds when i awaken it.

I'm forced to use HDMI because my existing usb-c -> displayport cable is not fitting usb-c ports on my mac mini (i've ordered that cable from aliexpress, guess it's problem with a cable itself, though it worked with my macbook pro 13" 2017 and i had no issues when it was using usb-c -> displayport)

I guess it's an issue with power save mode when using hdmi, is LG aware of this?

4 Comments

  • Reply Title Icon

    RE: LG 27UK600 wake from sleep issue using HDMI

    sebehksebehk Member
    Posted on 2019-03-13 22:33:02 edited March 13 Vote Up0Vote Down
    I have been "fighting" with the monitor since the purchasing this monitor 21 days ago. The "wake from sleep" issue has been my pet peeve.

    I have a two-monitor setup, both LGs (the other one is a non-4K). I don't put my MacPro5,1 to sleep, only the monitors are put to sleep when I'm away from my desk. When I wake my monitors by pressing my keyboard, only the non-4K LG wakes up while the 27UK600 gives me the same issue described above and in the video. Only way to get it back is to switch the input from DisplayPort (or HDMI 1) to HDM2, then switch it back to DisplayPort (or HDMI 1). This is a very frustrating issue.

    I have tried different HDMI and DisplayPort cables, including a DisplayPort-to-HDMI cable, to no avail. I won't be able to take it back to BestBuy for a refund (>15 days for a return).
  • Reply Title Icon

    RE: LG 27UK600 wake from sleep issue using HDMI

    NASANutNASANut Member
    Posted on 2019-04-19 21:48:47 Vote Up0Vote Down
    Hi,

    Recently bought this 27UK600 to use with my Mac Mini 2018 and immediately started seeing this issue. I was using HDMI port 1 on the monitor. When I woke the computer from sleep, it would act like the monitor was waking up, but in a few seconds it would display the 'going into power save mode' notice and screen went dark again. I would wait a few seconds and click my mouse again or hit the spacebar, and the monitor would slowly wake up. Even went down to BestBuy today as they have the same setup. I tested theirs but they did not have the delay. Monitor would wake up immediately. I copied their system preferences so I could check with mine. They had their monitor set to never go to sleep (although when you put their mac mini to sleep, their screen did go into power saver mode. I set mine preferences the same way and it did not help.

    I then searched the web and ran across a post where the person said that when they connected to HDMI port 2 instead of Port 1, the problem went away.

    I tried it and sure enough, my screen now wakes up almost instantly and with only one click of the mouse or press of the spacebar.

    So, is this the sign a problem with the monitor I have or is this inherent in all of these models? Should I return my monitor (may still be in the return window).
  • Reply Title Icon

    RE: LG 27UK600 wake from sleep issue using HDMI

    badershehribadershehri Member
    Posted on 2019-09-02 10:08:08 Vote Up0Vote Down
    Just disable deep color from screen settings and its will work fine
    Go to Settings => Picture => Picture Adjust => HDMI ULTRA Deep Color => Off
  • Reply Title Icon

    RE: LG 27UK600 wake from sleep issue using HDMI

    dangerussdangeruss Member
    Posted on 2019-10-08 04:01:13 Vote Up0Vote Down
    @badershehri I tried disabling deep color, but I'm still having the slow wake issue.  Any other advice?
Sign In or Register to comment.