Skip to Content

HDMI ports keep losing picture displaying No Signal

I have been troubleshooting this for months. My HDMI ports intermittently keep displaying No Signal message.

HDMI ports keep losing picture displaying No Signal

Posted on 2019-04-18 16:03:26 4K Ultra HD TVs Vote Up0Vote Down
I have been troubleshooting this for months. My HDMI ports intermittently keep displaying No Signal message. Currently I have an AppleTV and Nintendo switch hooked up. I have troubleshot the Nintendo Switch because at one point it was exclusive to that device. If i just unplugged it and plug it back into the same port the picture still has no signal.When the No Signal message would display I would have to change HDMI ports from port 2 to 3 and the picture would come back.  Then hours, maybe a day or even a week would pass without issue on port 3 and then it would display No signal on port 3. So I would switch it back to port 2. This would continue to repeat. I had the switch replaced thinking it was the switch but then it started to happen with the Apple TV as well. So I got on the phone and talked with LG and they said it was probably the mother board. Just got that replaced yesterday and it still has the same issue. Getting frustrated. The one thing i did figure out yesterday is if i unplug the TV from power for 2-3 minutes and plug it back in the picture will come back with out having to switch hdmi ports.

Have any of you had this issue or know a fix to this.
Any help to this problem would be greatly appreciated
Model:
55UK6300PUE

Thanks
Jonathan

6 Comments

  • Reply Title Icon

    RE: HDMI ports keep losing picture displaying No Signal

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-04-18 16:11:57 Vote Up0Vote Down
    McQuade, Us HDMI Ultra HD Deep Color turned on? Go to Settings > All Settings > General > HDMI Ultra HD Deep Color. Is it turned on for the corresponding HDMI inputs? How long are your HDMI cables? 

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: HDMI ports keep losing picture displaying No Signal

    oldbjioldbji Member
    Posted on 2019-04-18 21:29:55 Vote Up0Vote Down
    I have the same problem with model 24lh4830-pu. Going to settings > general there is nothing about HDMI. turning the tv off doesn’t always fix the problem. Really getting frustrated trying to correct the problem. 
  • Reply Title Icon

    RE: HDMI ports keep losing picture displaying No Signal

    McQuadeMcQuade Member
    Posted on 2019-04-18 23:12:19 Vote Up0Vote Down
    JamalofLG so that setting is under Settings > All Settings > Picture > Additional Settings > HDMI ULTRA HD Deep Color. All HDMI inputs 1 - 3 are off for this setting. My HDMI cable is 1.5m. 
  • Reply Title Icon

    RE: HDMI ports keep losing picture displaying No Signal

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-04-22 14:00:41 Vote Up0Vote Down
    McQuade, What is the brand are the HDMI cables?

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: HDMI ports keep losing picture displaying No Signal

    cs060u2000cs060u2000 Member
    Posted on 2019-12-03 23:46:09 Vote Up0Vote Down
    I just purchased a 65UM7300PUA. Right out of the box it's doing the same thing with the No Signal Message. I replaced the HDMI cable to the set-top box service (AT&T Uverse) 2 days ago with no luck. So I tried another TV with the sane HDMI cable and set-top box service and I have no issues. Replaced LG 50PJ350 TV had no issues with same HDMI cable and set-top box.

    When the LG is powered off overnight  and I re power it back on in the morning with the HDMI input enabled the TV comes on indicating it is set on the HDMI input and starts flickering on/off, blank screen, "No Signal Message", etc.. After 3-5 minutes of going through this it finally stays on with no flickering or blank screens. There sometime is an occasional flicker within 1 hour. I run the Quick Help/Check the Status of TV/Check RF/HDMI sometimes it says OK and other times in says NG. This scenario for the last 3 days when powered on. Also I tried all 3 HDMI ports and they all exhibit the same scenario.

    Has anyone had any issues like this. I like the TV and I'm hoping not to return. I just want to press my TV power on button and have the TV come on 100% of the time without having to go through this flickering/blank screen/No signal issue.

    Any help/advise would be appreciated.
  • Reply Title Icon

    RE: HDMI ports keep losing picture displaying No Signal

    TPDMAN66TPDMAN66 Member
    Posted on 2020-01-03 16:19:31 Vote Up0Vote Down
    I have the same issue with my 

    LG 65UM7300PUA loosing the signal. It requires me to switch the HDMI ports to fix the problem. This also occurs at times through out the day when the TV is on. My wife wants to send it back to AMAZON at this point.

Sign In or Register to comment.