Skip to Content

LG C8 Sound not working with Yamaha yas-108 via hdmi arc

This setup has been working for a few months. Today it stopped and I can't get it to resolve.

LG C8 Sound not working with Yamaha yas-108 via hdmi arc

Posted on 2019-06-07 22:58:35 TV/Audio/Video Vote Up0Vote Down
This setup has been working for a few months. Today it stopped and I can't get it to resolve.

DVD player is connected to yas-108 for hdmi in, and hdmi out from yas-108 to tv. 

When I turn on TV, and try to increase / decrease volume, a symbol shows up kind of like the mute symbol, but gray instead of red. No sound comes out at all.

Tried this on various channels, same result. Tried unplugging both products. No effect. 

5 Comments

  • Reply Title Icon

    RE: LG C8 Sound not working with Yamaha yas-108 via hdmi arc

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-06-10 20:50:17 Vote Up0Vote Down
    Atlbraves49, are you getting picture from the DVD player on the TV?

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: LG C8 Sound not working with Yamaha yas-108 via hdmi arc

    Atlbraves49Atlbraves49 Member
    Posted on 2019-06-10 23:12:38 edited June 2019 Vote Up0Vote Down
    No Jamal. Not getting that either.

    Edit : resolved by doing factory reset of soundbar. 
  • Reply Title Icon

    RE: LG C8 Sound not working with Yamaha yas-108 via hdmi arc

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-06-11 14:02:12 Vote Up0Vote Down
    I would recommend checking the source on the player because you should at least get sound from the YAS-108. Ensure it is set to HDMI IN. If this is already done, connect the DVD player to the HDMI 2 on the TV to see if we get picture and sound.

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: LG C8 Sound not working with Yamaha yas-108 via hdmi arc

    alankkalankk Member
    Posted on 2019-07-17 11:54:45 Vote Up0Vote Down
    I am having the same problem. I have upgraded the firmware on the soundbar to v108 and on the TV. The ARC connection is very unreliable. Sometimes it works and sometimes it doesn't. Often the TV will not turn on the soundbar.
  • Reply Title Icon

    RE: LG C8 Sound not working with Yamaha yas-108 via hdmi arc

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-07-17 17:54:53 Vote Up0Vote Down

    alankk, I would recommend disconnecting the devices from the TV and performing an AV Reset. You can do this by pressing MUTE 3 times on the LG remote and selecting A/V RESET from the menu. *** This will reset all the picture settings for the TV***. It will reset the HDMI ports on the TV and can help resolve the issue.

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

Sign In or Register to comment.