Universal Remote not working with Airtel set top box

Hello, I just purchased LG tv, model no: 43UJ752T. I already have Airtel digital tv, set top box with model no : MBSN-H412.

Universal Remote not working with Airtel set top box

Posted on 2017-12-30 07:14:21 edited December 2017 4K Ultra HD TVs Vote Up0Vote Down
Current Rating: 1
Hello,

I just purchased LG tv, model no: 43UJ752T.

I already have Airtel digital tv, set top box with model no : MBSN-H412.

Universal remote configured successfully but working some times only.

When i press keys like power/change the channel, set top box responding only 1 time out of 7/8 times, sometimes it not responding at all.

Please be informed that this is not set top box issue, it responding correctly all the time when i use Airtel set top box remote, it only not responding when i use LG universal remote.

Not get satisfactory result from LG engineer, they totally not able to resolve this. They asking me to change set top box, but not sure whether with new set top box also, this LG universal remote will work or not. This is really stupid suggestion from LG engineer, because if LG supporting only one of Airtel's set top box, its really very bad thing and they should not do marketing saying that we have universal remote.

Please be informed that already performed below steps to fix this but that do not helped.

      1)  Replaced batteries came with remote, now using Duracell Alkaline Battery.
      2) Tried unregister and register remote many times.
      3) Tired resetting TV many times.
      4) There are nothing between TV, Set Top Box and Remote which block signals.
      5) Upgraded firmware of set top box even the problem is not with set top box.
      6) Tried other HDMI ports also.
      7) Tried AV connections also.

Same issue with philips DVD       

Can someone please help me how to fix this ? 

Expecting some great satisfactory replay from LG.

Otherwise i will surely need to take some action as now tired from this. If i not able to change the channel in TV, how can i buy this type of TV ?

1 Comments

  • Current Rating: 0
    Reply Title Icon

    RE: Universal Remote not working with Airtel set top box

    AlexanderAlexander LG Moderator
    Posted on 2018-09-17 18:56:29 Vote Up0Vote Down
    @vishal, Good day,

    When connecting the remote with the other devices, have you tried choosing different manufacturers settings?
Sign In or Register to comment.