Skip to Content

This is Getting Old..

So when I first got the SL8YG Soundbar the subwoofer kept cutting out while watching movies, playing games, watching TV, etc.

This is Getting Old..

Posted on 2019-07-11 20:57:40 edited July 12 Sound Bars & SoundPlates Vote Up0Vote Down
So when I first got the SL8YG Soundbar the subwoofer kept cutting out while watching movies, playing games, watching TV, etc. I've tried resetting it, moving the sub closer to the soundbar, moving the Wi-Fi modem even further away, etc., and NOTHING worked. I've even tried changing the Wi-Fi connection from 5 ghz to 2.4 ghz and that improved a little bit. And no I don't have any microwaves or baby monitors near the soundbar either. And my soundbar and sub are no more than a foot away from each other. Then finally i hooked my Apple TV 4K up through an ethernet connection and the subwoofer stopped cutting out (for the most part).

Then just 2 days ago my subwoofer cuts out again pretty frequently. Not quite as bad as when I first bought it last month. But still annoying the heck outta me. At one point I was playing my PS4 and the sub just cut out completely for several minutes and then I could hear a crumpling low pitched sound coming from it like the speaker was blown out. So I restarted everything and that stopped. But still, the sub keeps cutting off intermittently. 

Why is this happening? 

And please, don't tell me this is a defective product and I just need to replace it with another SL8Y. I had the SL6Y 2 months ago and the same exact problem was happening... the sub kept cutting out.

Before this I had a 2013 Samsung soundbar (the F550 I believe). No, it obviously wasn't as loud or as good of quality of audio as the SL8Y (when it works), but at least it was dependable. When there was loud bass I never had to worry about it disconnecting. I never had any problems. No stupid problems like the HDMI-CEC link issues in the mornings, Movie mode --> Atmos mode blinking and flickering, and then this. What a headache!

I got the LG soundbar because I love my OLED B8 and wanted to be loyal to the same brand. I'm now regretting this purchase. LG makes some top quality OLED TVs to rave about. Playing Spiderman, The Last of Us, and Modern Warfare is a phenomenal experience on the OLED. The sole reason why I bought the LG soundbar was because I wanted everything to be the same brand. Well, I think it's safe to say I certainly made a mistake choosing the SL8Y over a few other comparable choices.

LG, if I'm having this problem several others are having the same problem as well. I'm sure I'm not the only one. I've had the SL6Y and now SL8Y with the same persistent issue with the sub. If I had gotten this soundbar less than one month ago I'd be able to return this to Best Buy for something else that works at least 99% of the time. But unfortunately I'm stuck with the SL8Y and have to figure something out.

Enough ranting from me. Any suggestions? Any fixes? Ideas?

My setup:
LG B8 OLED 55" 4K TV
Apple TV 4k (HDMI 3)
LG SL8YG Soundbar (HDMI 2 ARC)
PS4 Pro (HDMI 1)

* All HDMI cables are Audioquest Cinnamon cables.

4 Comments

  • Reply Title Icon

    RE: This is Getting Old..

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-07-12 16:55:27 Vote Up0Vote Down

    deltajimi, does the are there any other Bluetooth devices powered on in the area around the sound bar and sub? Does the sub cut out when using the internal app on the TV also or does it only happen when using the external devices?

    Can you try connecting via the sound bar optical to see if the problem continues there. (I know you cannot get ATMOS through optical, not permanent just for troubleshooting purposes).

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

  • Reply Title Icon

    RE: This is Getting Old..

    deltajimideltajimi Member
    Posted on 2019-07-12 17:12:10 Vote Up0Vote Down
    No, there aren’t any other Bluetooth devices around the soundbar. As a matter of fact as of two weeks ago I disconnected the B8 from the wireless network and only connect  when I’m checking for a TV update. So no, there’s nothing nearby. Occasionally I’ll surf my iPhone while watching TV (about 10’ away) and it makes no difference. It’s inconsistent. 

    I’ll connect via optical to troubleshoot and then get back to you. If anybody else on this board has any other suggestions please let me know. I’ve devoted loads of time reading into this and haven’t really found any other suggestions. 

    Ahhh, I just thought of something. The soundbar updated a few days ago I believe. Since Monday the bar auto-powers up every morning like it’s supposed to now. I’ll reboot again to see if this fixes the problem. Is it a coincidence that this all just started happening again since the update? I don’t know... we’ll see. 

    Thank you for your time. I appreciate it. 
  • Reply Title Icon

    RE: This is Getting Old..

    deltajimideltajimi Member
    Posted on 2019-07-13 16:26:08 Vote Up0Vote Down

    JamalofLG,

    After a couple days of troubleshooting I made some observations:

    1. When the volume is turned up to around 18 on Movie mode the sub would occasionally cut out more often. I’ve also noticed on action sequences that the audio seemed hollow under the Movie effect. During loud moments it seemed like loud noises were being compressed despite auto-volume and DRC not being activated. So I switched back to ASC (there was way too much of a dramatic shift in loudness with Bass Blast). 
    2. I also reset the soundbar again after the firmware update this past weekend.
    3. When the setting is on ASC mode I believe I get the best sound quality overall and the sub cuts out less. Yes, I have to crank up the sound bar to 28 to achieve the loudness of 18 in Movie mode, but everything sounds a bit clearer and the sub and rear speakers weren’t cutting out as much. (ASC mode can sound a bit flat at times compared to Movie and Bass Blast; however, perhaps some calibration to the treble/bass adjustments may fix some of that? I have everything at default 0 now).
    4. I also turned down the Center speaker from +2 to 0. I think I remember seeing a post a while back mentioning that there could be some sound drop-outs when the Center speaker is turned up higher than 0 on the SK series bars. If true, maybe this applies to the SL series soundbars as well?
    5. I then tested some audio via optical and with internal apps and have noticed no difference. (This is after resetting after the update, switching to ASC mode, and everything else).

    I’ve concluded that there are too many variables to pinpoint why my sub was cutting out. 

  • Reply Title Icon

    RE: This is Getting Old..

    JamalofLGJamalofLG LG Moderator
    Posted on 2019-07-15 14:18:39 Vote Up0Vote Down
    Thanks for the update. I will have it escalated.

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

Sign In or Register to comment.