Skip to Content

Voice when using remote

How do I stop the “woman’s voice” when using any button on my remote for my new smart tv??

Voice when using remote

Posted on 2019-07-15 02:50:48 TVs Vote Up0Vote Down
How do I stop the “woman’s voice” when using any button on my remote for my new smart tv??

Best Answer

  • Reply Title Icon

    RE: Voice when using remote

    Posted on 2019-07-15 19:40:25 Vote Up5Vote Down
    Lola, go to Settings > All Settings > Accessibility > Audio Guidance > turn off.
    Lola

    Did this resolve your problem? Let everyone know by selecting "Helpful"!

1 Comments

  • Reply Title Icon

    RE: Voice when using remote

    LolaLola Member
    Posted on 2019-07-16 01:01:08 Vote Up5Vote Down
    Thank you JamalofLG! It worked
    Rohmama123
Sign In or Register to comment.