Skip to Content

SJ4Y subwoofer audio quit - on, paired, but no sound

My new SJ4Y bluetooth soundbar with subwoofer was working ok (had a high pitched sound on occasion), then all the sudden the subwoofer quit emitting sound.

SJ4Y subwoofer audio quit - on, paired, but no sound

Posted on 2018-02-10 18:55:26 Sound Bars & SoundPlates Vote Up0Vote Down
My new SJ4Y bluetooth soundbar with subwoofer was working ok (had a high pitched sound on occasion), then all the sudden the subwoofer quit emitting sound. I've tried the repairing instructions several times, I've moved the subwoofer, I can't figure out why it won't work. The power is on, the green light is solid indicating that it is paired, the sound bar works, but nothing from the subwoofer. Any suggestions?

1 Comments

  • Reply Title Icon

    RE: SJ4Y subwoofer audio quit - on, paired, but no sound

    rahsak001rahsak001 Member
    Posted on 2018-03-19 17:26:25 Vote Up0Vote Down
    same thing happened to my lg LAS454B soundbar subwoofer. No sound or bass is coming out of the subwoofer even though it is solid green and is showing that its connected. I tried re pairing them and they connected again but still no bass of sound. My subwoofer is almost 3 years old so the only suggestion they told me was to go to a authorized repair centre. However since its new for you, if you have the receipt, LG told me that if its within the 1 year warranty, you can just go back to where you bought it from and they will replace it.
Sign In or Register to comment.